<!DOCTYPE html>
<!--[if lte IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>          <html class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>          <html class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!-->  <html class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>
	The Lethbridge Herald - News and Sports from around Lethbridge -</title>


 <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-5261583-20']);
    _gaq.push(['_trackPageview']);
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lethbridgeherald.com/" />
<link rel="next" href="http://lethbridgeherald.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Lethbridge Herald - News and Sports from around Lethbridge -" />
<meta property="og:url" content="http://lethbridgeherald.com/" />
<meta property="og:site_name" content="The Lethbridge Herald - News and Sports from around Lethbridge" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Lethbridge Herald - News and Sports from around Lethbridge -" />
<meta name="twitter:site" content="@leth_herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lethbridgeherald.com\/","name":"The Lethbridge Herald - Lethbridge News and Sports","alternateName":"myLH.ca","potentialAction":{"@type":"SearchAction","target":"http:\/\/lethbridgeherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/lethbridgeherald.com\/","sameAs":["https:\/\/www.facebook.com\/LethbridgeHerald\/","http:\/\/lethbridgeHerald","https:\/\/twitter.com\/leth_herald"],"@id":"#organization","name":"Lethbridge Herald","logo":"http:\/\/lethbridgeherald.com\/wp-content\/uploads\/2016\/10\/logo_lethbridge_herald.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lethbridgeherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=375c5e84763526bf251badc306803999"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://lethbridgeherald.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://lethbridgeherald.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://lethbridgeherald.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='tinypass.css-css'  href='http://lethbridgeherald.com/wp-content/plugins/tinypass/legacy/css/tinypass.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Style_Sheet-css'  href='http://lethbridgeherald.com/wp-content/themes/mylh/style.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='flexible-frontend-login-css'  href='http://lethbridgeherald.com/wp-content/plugins/flexible-frontend-login/css/ffl-style.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://lethbridgeherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://lethbridgeherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='featured-post-css-css'  href='http://lethbridgeherald.com/wp-content/plugins/featured-post-with-thumbnail/featured-post.css?ver=375c5e84763526bf251badc306803999' type='text/css' media='all' />
<script type='text/javascript' src='http://lethbridgeherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/lethbridgeherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/themes/mylh/twitter/jquery.tweet.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/themes/mylh/adResizingFront.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/flexible-frontend-login/js/ffl.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/lethbridgeherald.com\/wp-admin\/admin-ajax.php","security":"a6211c6336","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/lethbridgeherald.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=375c5e84763526bf251badc306803999'></script>
<link rel='https://api.w.org/' href='http://lethbridgeherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lethbridgeherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lethbridgeherald.com/wp-includes/wlwmanifest.xml" /> 


<style>
<!--
body {background: #d9d7d8  ;}
-->
</style><style type='text/css'>
		.ssb-share.hexa a{margin-right:0px;}
		
		</style><!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lethbridgeherald.com/?wordfence_logHuman=1&hid=DC94CBB18577FAA513D64D1B735CEDEE');
</script><script>
	$(document).ready(function() {
		console.log("DOCUMENT_READY");
		
		$("[data-behaviour=nav-toggle]").bind('click', function() {
			var dropdown = $(".primary-dropdown");
			console.log(dropdown);
			if(dropdown.hasClass("collapsed"))
				dropdown.removeClass("collapsed")
			else
				dropdown.addClass("collapsed");
		});		
	});	
</script>

<!-- BEGIN REVENUE.COM INFUSION CODE --> 
<script type='text/javascript' src='https://advrts-1.revenue-tracker.com/infusion.php?pub_key=e7953a36f37b1d41985a5fd5014ce4d95618fdc0&cache_refresh=0' async='async' defer='defer'></script> 
<!-- END REVENUE.COM INFUSION CODE -->

</head>
<body class="home blog desktop">
<input type="hidden" value="Front Page" id="catName" />
<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "10276888" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--[if IE 7]>
	<div class="ie7upgrade">WARNING: You are using an outdated version of Internet Explorer. <a href="upgrade">Please upgrade your browser</a> &raquo;</div>
-->
<!-- <![endif]-->
<!--
<div class="hoverlol">
	<a href="http://lethbridgeherald.com/subscribe-now/" target="_blank"><img src="/images/subscribe_today.png" alt="Subscribe to The Medicine Hat News" /></a>
</div>
-->
<div class="allwrap">
<div class="top-wrap">
	<!--<div style="background-color: Yellow;	font-weight: bold;	padding: 15px;text-align: center;">
       Due to a mechanical failure your paper will be delivered late today. We apologize for the inconvenience.</div>-->
	<div class="top">
		<!-- LTH_FP_SuperLeaderboard(970x90) -->
		<div class="superleaderboard" id='div-gpt-ad-1379627564565-0' style='width:970px; height:90px;margin:0 auto;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379627564565-0'); });
			</script>
		</div>
		
	</div>
	<div class="bar">
		<div class="container">
			<div class="barmenu">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-201738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201738"><a target="_blank" href="http://lethbridgeherald.newspaperdirect.com/epaper/viewer.aspx">e-Edition</a></li>
<li id="menu-item-34948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34948"><a href="http://lethbridgeherald.com/obituaries/">Obituaries</a></li>
<li id="menu-item-66491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66491"><a href="http://lethbridgeherald.com/special-sections/">Special Sections</a></li>
<li id="menu-item-350202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350202"><a href="http://lethbridgeherald.com/special-occasions/">Special Occasions</a></li>
<li id="menu-item-401686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401686"><a href="http://lethbridgeherald.com/contact/">Contact</a></li>
</ul></div>			</div>
			<div class="barlogin">
				<ul>
	              <li><a href="http://lethbridgeherald.com/forms/subscribe/subscribe.php">Subscribe</a></li>
			<li><a href="http://lethbridgeherald.com/subscribe-now/">Paywall Login</a></li>
					<li>
					<a href="http://lethbridgeherald.com/wp-login.php">Login to Comment</a><li><a rel="nofollow" href="http://lethbridgeherald.com/wp-login.php?action=register">Register</a></li>					</li>
				</ul>
			</div>
		</div>
		<br class="clr" />
	</div>
</div>
<div class="wrap">
	<div class="container container-full-width flex container-leaderboard">
		<div class="mylh-logo flex-no-grow">
			<a href="/" title="Home"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/logo_lethbridge_herald.png" /></a>
		</div>
				<div class="leaderboard flex-leaderboard">
			<div id='div-gpt-ad-1367614075684-0' style='width:728px; height:90px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-0'); });
				</script>
    		</div>
		</div>
					</div>
	<div class="header">
		<div class="weather">
			
					</div>
		<div class="date">
			May 9th, 2017		</div>
		<div class="social">
			<a href="https://twitter.com/leth_herald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/icon_twitter.png" alt="Lethbridge Herald Twitter" /></a>
			<a href="http://www.facebook.com/lethbridgeHerald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/icon_facebook.png" alt="Lethbridge Herald Facebook" /></a>
			<a href="http://www.youtube.com/user/lethbridgeHerald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/icon_youtube.png" alt="Lethbridge Herald YouTube" /></a>
		</div>
		<div class="search">
			<form method="get" id="searchform" action="http://lethbridgeherald.com/">
	<input type="search" value="" name="s" id="s" placeholder="Enter search terms"/>
	<input type="submit" value=" " id="searchsubmit" src="http://lethbridgeherald.com/wp-content/themes/mylh/images/icon_search.png" />
</form>
		</div>
		
		<!--<div class="mynextjob">
			<a href="http://mynextjob.me/" target="_blank">jobs</a>
		</div>
		<div class="mynextcar">
			<a href="http://mynextauto.me/" target="_blank">cars</a>
		</div>
		<div class="mynexthome">
			<a href="http://mynexthome.me/" target="_blank">homes</a>
		</div>-->
		
			<br class="clr" />
	</div>
	<div class="primary-navigation">
		<div class="primary-nav-header">
			<a role="button" data-behaviour="nav-toggle"><span>Menu</span></a>
		</div>
		<nav class="primary-dropdown">
			<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-34515" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-34515"><a href="http://lethbridgeherald.com">Home</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://lethbridgeherald.com/news/">News</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://lethbridgeherald.com/sports/">Sports</a></li>
<li id="menu-item-123300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123300"><a href="http://lethbridgeherald.com/business/">Business</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://lethbridgeherald.com/entertainment/">Entertainment</a></li>
<li id="menu-item-34499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34499"><a target="_blank" href="http://classifieds.lethbridgeherald.com/">Classifieds</a></li>
<li id="menu-item-34494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34494"><a href="http://lethbridgeherald.com/commentary/">Commentary</a></li>
</ul></div>			
		</nav>
	</div>
		

				
	<!-- /17089721/Pop-under -->
<div id='div-gpt-ad-1434575891075-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434575891075-0'); });
</script>
</div>
		<div class="container"><div class="row frontpage">
		<div class="col featuredstory">	
			<h1>Featured Story</h1>	
	<ul id="yiw-featured-post">
	   <li>
	       <a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/08/saretzky-murder-trial-begins-not-guilty-pleas-entered/" class="featured-thumb">
	                      <img src="http://lethbridgeherald.com/wp-content/plugins/featured-post-with-thumbnail/scripts/timthumb.php?src=http://lethbridgeherald.com/wp-content/uploads/2017/05/Saretzky.jpg&amp;h=250&amp;w=300&amp;zc=1" class="alignleft" alt="Saretzky murder trial begins, not guilty pleas entered" />
           
	       	       </a>
           
           <h4 class="featured-title">
	           <a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/08/saretzky-murder-trial-begins-not-guilty-pleas-entered/">Saretzky murder trial begins, not guilty pleas entered</a>
	       </h4>
	   </li>
	</ul>
	
	<p>Delon Shurtz Lethbridge Herald dshurtz@lethbridgeherald.com The murder trial for a 24-year-old man accused of killing three people in the Crowsnest Pass in 2015 has begun in Lethbridge Court of Queen’s Bench. The trial, however, began Monday with a voir dire — a mini trial within a trial — to determine the admissability of evidence. The </p>
<a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/08/saretzky-murder-trial-begins-not-guilty-pleas-entered/" class="excerptreadmore">Read More &raquo;</a>			<br class="clr" />
		</div>
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/category/news/">Top News</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/south-koreas-newly-elected-liberal-president-starts-duties/">South Korea&#8217;s newly elected liberal president starts duties</a><span class="posted">17 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/friends-foes-of-national-monument-jockey-for-zinkes-ear/">Friends, foes of national monument jockey for Zinke&#8217;s ear</a><span class="posted">25 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/harvard-releases-1937-recording-of-young-john-f-kennedy/">Harvard releases 1937 recording of young John F. Kennedy</a><span class="posted">26 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/palestinians-stay-on-hunger-strike-despite-snacking-claims/">Palestinians stay on hunger strike despite snacking claims</a><span class="posted">30 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/fbi-chief-known-for-judgment-calls-is-done-in-by-turmoil/">FBI chief known for judgment calls is done in by turmoil</a><span class="posted">30 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/official-trump-may-meet-top-russian-diplomat-in-white-house/">Official: Trump may meet top Russian diplomat in White House</a><span class="posted">31 mins ago</span></li></ul>		</div>
		<div class="col colright">
			<div class="colimg">
				<!-- LTH_FP_BigBox_Top(300x250) -->
				<div id='div-gpt-ad-1367614075684-3' style='width:300px; height:250px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-3'); });
				</script>
				</div>			
			</div>
			<br class="clr" />
			<h3>Poll</h3>
            <div id="polls-1016" class="wp-polls">
	<form id="polls_form_1016" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1016_nonce" name="wp-polls-nonce" value="98cfa5abe8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1016" /></p>
		<p style="text-align: center;"><strong>Do you think twinning Highway 3 should be a priority for the Alberta government?</strong></p><div id="polls-1016-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-2061" name="poll_1016" value="2061" /> <label for="poll-answer-2061">Yes</label></li>
		<li><input type="radio" id="poll-answer-2062" name="poll_1016" value="2062" /> <label for="poll-answer-2062">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1016);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1016); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1016-loading" class="wp-polls-loading"><img src="http://lethbridgeherald.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
		</div>
		<br class="clr" />
	</div>	
		<div class="row frontpage dropad dropad-flex">
		<!-- LTH-Leaderboard-Front-middle(728x90) -->
		<div id='div-gpt-ad-1423783269219-0' style='width:728px; height:90px;margin-right:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423783269219-0'); });
		</script>
		</div>

		<!-- LTH-Mini-Banner-Front-middle(240x90) -->
		<div id='div-gpt-ad-1423846624920-0' style='width:240px; height:90px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423846624920-0'); });
		</script>
		</div>
	</div>
	<br class="clr" />
			
	<div class="row frontpage">
		<div class="col bicol">
			<h3><a href="http://lethbridgeherald.com/category/news/lethbridge-news/">Local News</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/wong-receives-key-to-the-city/">Wong receives Key to the City</a><p>Dale Woodard Lethbridge Herald sports@lethbridgeherald.com After a memorable five-year career with the Lethbridge Hurricanes, Tyler Wong was a lock to be remembered in Lethbridge. On Monday afternoon at City Hall, the City of Lethbridge made sure of it as Mayor Chris Spearman presented the Key to the City to the product of Cochrane who made ... <a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/wong-receives-key-to-the-city/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/council-approves-2017-tax-rates/">Council approves 2017 tax rates</a><p>Melissa Villeneuve Lethbridge Herald mvilleneuve@lethbridgeherald.com Lethbridge City Council has approved the property tax rates for 2017, which reflect an overall average increase of 2.5 per cent for a typical single-family home valued at $262,500. That translates to an average increase of $5.65 per month on their property tax bill. For multi-family properties, there will be ... <a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/council-approves-2017-tax-rates/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/palliser-board-continues-review-process/">Palliser board continues review process</a><p>Tijana Martin Lethbridge Herald tmartin@lethbridgeherald.com Last year, two external consultants were hired by the Palliser Regional Schools&#8217; Board of Trustees for a division-wide review. From that, 21 recommendations were brought forward in response to tackling reports of bullying and various issues within the district. The Board of Trustees have been meeting regularly for their ongoing ... <a href="http://lethbridgeherald.com/news/lethbridge-news/2017/05/09/palliser-board-continues-review-process/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li></ul>		</div>
		<div class="col bicol">
			<h3><a href="http://lethbridgeherald.com/category/sports/lethbridge-sports/">Local Sports</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/kangogo-tops-the-field-at-the-vancouver-marathon/">Kangogo tops the field at the Vancouver Marathon</a><p>Kangogo tops the field at the Vancouver Marathon Lethbridge Herald Lethbridge&#8217;s Kip Kangogo ran his way to a top spot finish at the Vancouver Marathon. The Alberta Colleges Athletic Conference Hall of Fame inductee with the Lethbridge Kodiaks crossed the line with a time of 1:06:08 in the half marathon to take first place at ... <a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/kangogo-tops-the-field-at-the-vancouver-marathon/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/a-chilly-but-fun-day-on-the-links/">A chilly, but fun day on the links</a><p>Dale Woodard Lethbridge Herald sports@lethbridgeherald.com It was going to take more than a little cold and rain to diminish Mason Harder&#8217;s day on the golf course. That attitude paid off in spades Sunday and now the 16-year-old Lethbridge golfer has a hometown tournament win to show for it. Harder carded a score of 72 during ... <a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/a-chilly-but-fun-day-on-the-links/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/celebrating-athletes/">Celebrating athletes?</a><p>A &#8216;Good Sport&#8217; column by Dylan Purcell Great job by the Lethbridge Hurricanes and the City of Lethbridge on presenting former Canes captain Tyler Wong with a key to the city. I&#8217;ve detailed my respect for Wong many times in this column and given the fervour of council&#8217;s admiration for him, I can&#8217;t wait to ... <a href="http://lethbridgeherald.com/sports/lethbridge-sports/2017/05/09/celebrating-athletes/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li></ul>		</div>
		<br class="clr" />
	</div>
	<br class="clr" />
	
	<div class="row frontpage">
		<div class="col">
			<h3><a href="https://twitter.com/leth_herald">Latest Tweets</a></h3>
			<div class="twitter">
				<a class="twitter-timeline" href="https://twitter.com/Leth_Herald" data-widget-id="735510911599804416">Tweets by @Leth_Herald</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

			
				<a class="twitter-timeline" href="https://twitter.com/hashtag/yql" data-widget-id="735512843760472064">#yql Tweets</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
<br class="clr" />
		</div>
		
		<div class="col2">
			<h3>Friends to Follow</h3>
			<iframe src="https://yumasun.friends2follow.com/f2f/widget/html/socialstack/229/0/12/140/1/2/1/0" frameborder="0" height="800" width="100%" scrolling="no"></iframe>
			<br class="clr" />
		</div>
		<br class="clr" />
	</div>
	<br class="clr" />
	<div class="row frontpage">
		<div class="col bicol">
			<h3><a href="http://lethbridgeherald.com/category/commentary/opinions/">Opinions</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/commentary/opinions/2017/05/08/ending-the-beef-with-county-taxes/">Ending the beef with county taxes</a><p>Casey G. Vander Ploeg ALBERTA CATTLE FEEDERS&#8217; ASSOCIATION ALBERTA&#8217;S HERITAGE INDUSTRY &#8211; BEEF &#8211; AND THE GENERATIONS OF ALBERTANS WHO HAVE KEPT ITS HEART BEATING FOR MORE THAN 100 YEARS ARE WORRIED ABOUT THEIR FUTURE. INCREASED COSTS FROM THE PROVINCE, TAXATION BY MUNICIPALITIES, AND PROTECTIONIST THREATS FROM THE UNITED STATES HAVE BROUGHT UNTOLD PRESSURES. SOME ... <a href="http://lethbridgeherald.com/commentary/opinions/2017/05/08/ending-the-beef-with-county-taxes/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">2 days ago</span></li><li><a href="http://lethbridgeherald.com/commentary/opinions/2017/05/07/peace-process-is-still-dead/">Peace process is still dead</a><p>Like other U.S. presidents before him, Donald Trump invited the current Palestinian leader to the White House and told him that there was a &#8220;very good chance&#8221; of a peace settlement between Israel and a soon-to-be-independent state called Palestine. The current Palestinian leader, Mahmoud Abbas, did not break with tradition either. Like his predecessor Yasser ... <a href="http://lethbridgeherald.com/commentary/opinions/2017/05/07/peace-process-is-still-dead/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">3 days ago</span></li><li><a href="http://lethbridgeherald.com/commentary/opinions/2017/05/05/recognize-community-builders/">Recognize community builders</a><p>Last week was National Volunteer Week, a week where we recognize the amazing work being done by those who give of their time and resources to advance our community. Permit me to start off by extending a huge thank-you to everyone who volunteers in the city or county of Lethbridge! Whether you volunteer for a ... <a href="http://lethbridgeherald.com/commentary/opinions/2017/05/05/recognize-community-builders/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">5 days ago</span></li></ul>		</div>
		<div class="col bicol">
			<h3><a href="http://lethbridgeherald.com/category/commentary/letters-to-the-editor/">Letters to The Editor</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/09/our-justice-system-can-do-better/">Our justice system can do better</a><p>Re: &#8220;Man sentenced to 3 years for home invasion,&#8221; May 3, Lethbridge Herald, by Delon Shurtz. Incessantly, day after day, 365 days a year, the media informs of another poor soul committing a crime, going through a complex judicial system, being hammered with a sentence for that crime, languishing in jail, coming out, often drifting ... <a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/09/our-justice-system-can-do-better/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/09/taxpayers-have-right-to-speak-on-spending-tax-dollars/">Taxpayers have right to speak on spending tax dollars</a><p>As a Lethbridge taxpayer I have every right to weigh in on how our tax dollars are spent, even if a city councillor tries to discredit my comments as a &#8220;mean personal attack.&#8221; I do not want our money spent on contentious rainbow crosswalks. Unless you are equally open to Christian crosswalks, veterans&#8217; crosswalks, and ... <a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/09/taxpayers-have-right-to-speak-on-spending-tax-dollars/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">15 hours ago</span></li><li><a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/08/be-careful-about-opening-pandoras-box/">Be careful about opening Pandora&#8217;s Box</a><p>The LGBTQ community is lobbying our city to have permanent crosswalks installed including one to recognize the transgender segment. The whole idea of this, if I understand things correctly, is recognize and support diversity in our fair city. So far so good. Has anyone thought what the future may look like by opening up this ... <a href="http://lethbridgeherald.com/commentary/letters-to-the-editor/2017/05/08/be-careful-about-opening-pandoras-box/" class="excerptreadmore">Read More &raquo;</a></p><span class="posted">2 days ago</span></li></ul>		</div>
		<br class="clr" />
	</div>
	<br class="clr" />
	<div class="row frontpage">
		<div class="col">
			<h3><a href="gallery">Top Photos</a></h3>
			<div class="gallerylatest">
					    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/canesplayoffs17/"><img src="http://lethbridgeherald.com/wp-content/uploads/2017/04/canespats4A-300x191.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2017/04/canespats4A-300x191.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2017/04/canespats4A-636x404.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2017/04/canespats4A.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/kiwanis2017/"><img src="http://lethbridgeherald.com/wp-content/uploads/2017/03/Kiwanis-bells-300x214.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2017/03/Kiwanis-bells-300x214.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2017/03/Kiwanis-bells-636x454.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2017/03/Kiwanis-bells.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    	    <div class="gallerypreview"></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/pictures-year-ian-martens/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/12/2-Monarch-fire-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2016/12/2-Monarch-fire-300x200.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2016/12/2-Monarch-fire-636x423.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2016/12/2-Monarch-fire.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/pictures-year-tijana-martin/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/12/1-160108syrian.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/remembrance-day/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/11/Remembrance4e-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2016/11/Remembrance4e-300x200.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2016/11/Remembrance4e-636x424.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2016/11/Remembrance4e.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/prime-minster-justin-trudeau-visits-standoff/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/10/Trudeau-gallery5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/toa16/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/09/TOA13-300x149.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2016/09/TOA13-300x149.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2016/09/TOA13-636x316.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2016/09/TOA13.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    	    <div class="gallerypreview"><a href="http://lethbridgeherald.com/gallery/whoop-up-days-2016/"><img src="http://lethbridgeherald.com/wp-content/uploads/2016/08/cowboy-rock-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lethbridgeherald.com/wp-content/uploads/2016/08/cowboy-rock-300x200.jpg 300w, http://lethbridgeherald.com/wp-content/uploads/2016/08/cowboy-rock-636x424.jpg 636w, http://lethbridgeherald.com/wp-content/uploads/2016/08/cowboy-rock.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	    				<br class="clr" />
				<a href="gallery" class="btn">View the Gallery</a>
			</div>
		</div>
		<div class="col video">
			<h3>Top Videos</h3>
						<div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_89157"><iframe  id="_ytid_77253" width="480" height="270" src="https://www.youtube.com/embed/LP5D-dIRJ8w?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=0&modestbranding=0&rel=0&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__ __youtube_prefs_widget__" data-epytgalleryid="epyt_gallery_89157"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU8ke0tE54ROfKt7WmQrmtaw" data-pagesize="6" data-pagetoken="" data-columns="3" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">29</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU8ke0tE54ROfKt7WmQrmtaw" data-pagesize="6" data-pagetoken="CAYQAA" data-columns="3" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-3 "><div tabindex="0" role="button" data-videoid="LP5D-dIRJ8w" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/LP5D-dIRJ8w/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Kiss the Sky</div></div><div tabindex="0" role="button" data-videoid="0MswWrqc31Q" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/0MswWrqc31Q/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Emergency Exercise</div></div><div tabindex="0" role="button" data-videoid="IP4hWCtLaoc" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/IP4hWCtLaoc/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Syrian Refugee Camp</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="kwyzzi_k2sI" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/kwyzzi_k2sI/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Lethbridge Christmas Lights</div></div><div tabindex="0" role="button" data-videoid="D2Bz4BN62I0" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/D2Bz4BN62I0/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Pumpkin Drop</div></div><div tabindex="0" role="button" data-videoid="mrSb0azUjvo" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/mrSb0azUjvo/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Whoop-Up Days Slingshot Ride!</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU8ke0tE54ROfKt7WmQrmtaw" data-pagesize="6" data-pagetoken="" data-columns="3" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div class="arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">29</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU8ke0tE54ROfKt7WmQrmtaw" data-pagesize="6" data-pagetoken="CAYQAA" data-columns="3" data-showtitle="1" data-showpaging="1" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div></div>
					<a href="http://www.youtube.com/user/lethbridgeherald" target="_blank" class="btn">View more Videos</a>
			<br class="clr" />
			<a href="http://lethbridgeherald.com/forms/videoSubmission/vpsubmission.php" target = "_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/submit_media.png" alt="Submit Your Media" /></a>
		</div>
		<div class="col">
            <!-- LTH_FP_BigBox_Bottom(300x250) -->
			<div id='div-gpt-ad-1367614075684-2' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-2'); });
			</script>
			</div>	
			<br class="clr" />
			<!---NEWSMAX: START----->			
<div id="WqX0DFM7X3y2t_M_38QK0bG5HKc3OFFeka8lRILl"></div>
<div id="yUTPltW8jcxigBV7XSIA7HeA7ZgA3SXPQQrhGBCj"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
  NM.init({
         widgetId: "yUTPltW8jcxigBV7XSIA7HeA7ZgA3SXPQQrhGBCj",
         template: "NM01"
    });
NM.init({
      widgetId: "XRypA3fCYQNUger-nGdrxo2P-BtVa5-mxoRcM2NZ",
      template: "NM10",
      articleSelector: ".field-items"
});
  NM.init({
         widgetId: "WqX0DFM7X3y2t_M_38QK0bG5HKc3OFFeka8lRILl",
         template: "NM15"
    });
</script>
<!-----NEWSMAX: END------>
				
									
		</div>
		<br class="clr" />
	</div>
	<br class="clr" />	
	<div class="row stories">
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/category/news/world-news/">World</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/south-koreas-newly-elected-liberal-president-starts-duties/">South Korea&#8217;s newly elected liberal president starts duties</a><span class="posted">17 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/friends-foes-of-national-monument-jockey-for-zinkes-ear/">Friends, foes of national monument jockey for Zinke&#8217;s ear</a><span class="posted">25 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/harvard-releases-1937-recording-of-young-john-f-kennedy/">Harvard releases 1937 recording of young John F. Kennedy</a><span class="posted">26 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/palestinians-stay-on-hunger-strike-despite-snacking-claims/">Palestinians stay on hunger strike despite snacking claims</a><span class="posted">30 mins ago</span></li><li><a href="http://lethbridgeherald.com/news/world-news/2017/05/09/fbi-chief-known-for-judgment-calls-is-done-in-by-turmoil/">FBI chief known for judgment calls is done in by turmoil</a><span class="posted">30 mins ago</span></li></ul>		</div>
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/category/news/national-news/">National</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/news/national-news/2017/05/09/snowden-tells-universities-technology-outpacing-ability-to-control-privacy/">Snowden tells universities technology outpacing ability to control privacy</a><span class="posted">2 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/national-news/2017/05/09/la-loche-school-shooting-victim-says-shes-discouraged-by-lack-of-help/">La Loche school shooting victim says she&#8217;s discouraged by lack of help</a><span class="posted">3 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/national-news/2017/05/09/alberta-health-services-confirms-1-surgery-patient--infected-from-machine/">Alberta Health Services confirms 1 surgery patient  infected from machine</a><span class="posted">3 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/national-news/2017/05/09/young-girls-pressured-to-send-nudes-unaware-boys-were-sharing-them-court-told/">Young girls pressured to send nudes, unaware boys were sharing them, court told</a><span class="posted">3 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/national-news/2017/05/09/canada-post-unveils-stamp-celebrating-samesex-marriage-rights-in-country/">Canada Post unveils stamp celebrating same-sex marriage rights in country</a><span class="posted">4 hours ago</span></li></ul>		</div>
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/news/provincial-news/">Provincial</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/news/provincial-news/2017/05/09/1-dead-in-house-fire-in-northwest-alberta-community-few-details-from-rcmp/">1 dead in house fire in northwest Alberta community; few details from RCMP</a><span class="posted">2 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/provincial-news/2017/05/09/alberta-government-faces-renewed-questions-on-safety-of-kids-in-care/">Alberta government faces renewed questions on safety of kids in care</a><span class="posted">4 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/provincial-news/2017/05/09/calgary-man-gets-8-years-for-fatally-stabbing-girlfriend-in-fight-in-2014/">Calgary man gets 8 years for fatally stabbing girlfriend in fight in 2014</a><span class="posted">6 hours ago</span></li><li><a href="http://lethbridgeherald.com/news/provincial-news/2017/05/08/one-man-injured-after-car-and-school-bus-collide-near-morinville-alberta/">One man injured after car and school bus collide near Morinville, Alberta</a><span class="posted">1 day ago</span></li><li><a href="http://lethbridgeherald.com/news/provincial-news/2017/05/08/alberta-man-shot-by-rcmp-after-he-pointed-pellet-gun-apologizes-at-hearing/">Alberta man shot by RCMP after he pointed pellet gun apologizes at hearing</a><span class="posted">1 day ago</span></li></ul>		</div>
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/category/sports/local-sports/">Sports</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/sports/national-sports/2017/05/09/rangers-to-face-sabres-in-2018-winter-classic-at-citi-field/">Rangers to face Sabres in 2018 Winter Classic at Citi Field</a><span class="posted">50 mins ago</span></li><li><a href="http://lethbridgeherald.com/sports/national-sports/2017/05/09/whitecaps-acquire-wingerforward-bernie-ibini-from-belgiums-club-brugge-kv/">Whitecaps acquire winger/forward Bernie Ibini from Belgium&#8217;s Club Brugge KV</a><span class="posted">2 hours ago</span></li><li><a href="http://lethbridgeherald.com/sports/national-sports/2017/05/09/canada-faces-challenging-road-en-route-to-2019-rugby-world-cup-in-japan/">Canada faces challenging road en route to 2019 Rugby World Cup in Japan</a><span class="posted">5 hours ago</span></li><li><a href="http://lethbridgeherald.com/sports/national-sports/2017/05/09/eskimos-post-16-profit-of-14-million-despite-being-crossover-playoff-team/">Eskimos post &#8217;16 profit of $1.4 million despite being crossover playoff team</a><span class="posted">5 hours ago</span></li><li><a href="http://lethbridgeherald.com/sports/national-sports/2017/05/09/namerica-may-face-rivals-for-2026-world-cup-in-rapid-process/">NAmerica may face rivals for 2026 World Cup in rapid process</a><span class="posted">5 hours ago</span></li></ul>		</div>
		<div class="col">
			<h3><a href="http://lethbridgeherald.com/category/entertainment/local-entertainment/">Entertainment</a></h3>
			<ul><li><a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/indigenous-artist-shelley-niro-wins-50000-scotiabank-photography-award/">Indigenous artist Shelley Niro wins $50,000 Scotiabank Photography Award</a><span class="posted">2 hours ago</span></li><li><a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/hbo-sets-movie-about-fantasy-island-star-herve-villechaize/">HBO sets movie about &#8216;Fantasy Island&#8217; star Herve Villechaize</a><span class="posted">3 hours ago</span></li><li><a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/steve-mcqueen-to-direct-authorized-tupac-shakur-documentary/">Steve McQueen to direct authorized Tupac Shakur documentary</a><span class="posted">3 hours ago</span></li><li><a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/burglar-arrested-at-rapper-50-cents-connecticut-mansion/">Burglar arrested at rapper 50 Cent&#8217;s Connecticut mansion</a><span class="posted">5 hours ago</span></li><li><a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/review-guy-ritchie-reinvents-king-arthur-to-mixed-results/">Review: Guy Ritchie reinvents &#8216;King Arthur&#8217; to mixed results</a><span class="posted">6 hours ago</span></li></ul>		</div>
		<br class="clr" />
	</div>	
	<div class="row photostories">
		<div class="col">
				</div>
		<div class="col">
				</div>
		<div class="col">
		<a href="http://lethbridgeherald.com/news/national-news/2017/05/09/wounded-mountie-recalls-how-she-fled-gunmani-said-to-myself-its-me-he-wants/"><img src="http://lethbridgeherald.com/wp-content/uploads/cp/MCTN101405353.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><span>Wounded Mountie recalls how she fled gunman:&#8217;I said to myself, it&#8217;s me he wants&#8217;</span></a>		</div>
		<div class="col">
		<a href="http://lethbridgeherald.com/news/world-news/2017/05/09/south-koreas-newly-elected-liberal-president-starts-duties/"><img src="http://lethbridgeherald.com/wp-content/uploads/cp/LJM113-58_2017_100338.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><span>South Korea&#8217;s newly elected liberal president starts duties</span></a>		</div>
		<div class="col">
		<a href="http://lethbridgeherald.com/business/2017/05/09/sale-of-trump-caribbean-property-revives-ethics-concerns/"><img src="http://lethbridgeherald.com/wp-content/uploads/cp/WX109-54_2017_164148.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><span>Sale of Trump Caribbean property revives ethics concerns</span></a>		</div>
		<div class="col">
		<a href="http://lethbridgeherald.com/entertainment/entertainment-news/2017/05/09/indigenous-artist-shelley-niro-wins-50000-scotiabank-photography-award/"><img src="http://lethbridgeherald.com/wp-content/uploads/cp/CPT125405513.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><span>Indigenous artist Shelley Niro wins $50,000 Scotiabank Photography Award</span></a>		</div>
		<br class="clr" />
	</div>
		<br class="clr" />
	</div>
</div>
<div class="footerbg">
	<div class="footer">
		<div id="stickybox">
		<div id="stickyleaderboard">
			<a class="close" href="#" onclick="$('#stickyleaderboard').hide();return false;">X</a>
			<div class="stickyleaderboard">
				<div id='div-gpt-ad-1367614075684-9' style='width:728px; height:90px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-9'); });
				</script>
				</div>
			</div>
		</div>
	</div>
		
		<div class="footer-content">
			<div class="footercol">
				<h3>More ways to get to us</h3>
				<div class="moreways">
										<a href="https://www.facebook.com/LethbridgeHerald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/footer_icon_facebook.png" alt="Lethbridge Herald Facebook" /> Facebook</a><br />
					<a href="https://twitter.com/leth_herald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/footer_icon_twitter.png" alt="Lethbridge Herald Twitter" /> Twitter</a><br />
					<a href="http://www.youtube.com/user/LethbridgeHerald" target="_blank"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/footer_icon_youtube.png" alt="Lethbridge Herald YouTube" /> YouTube</a>
				</div>
				<div class="moreways">
					<div class="menu-f-moreways-2-container"><ul id="menu-f-moreways-2" class="menu"><li id="menu-item-119304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119304"><a href="http://lethbridgeherald.com/onlinepaper/">ePaper Login</a></li>
<li id="menu-item-119303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119303"><a href="http://lethbridgeherald.com/forms/subscribe/subscribe.php">Subscribe</a></li>
<li id="menu-item-121561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121561"><a href="http://lethbridgeherald.com/subscription-services/">Subscription Services</a></li>
<li id="menu-item-119305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119305"><a target="_blank" href="http://archives.cedrom-sni.com/default.aspx?UN=albertanew_Friend&#038;LoginType=6&#038;lang=en">Archive</a></li>
</ul></div>				</div>
			</div>
			<div class="footercol">
				<h3>About Us</h3>
				<div class="about">
					<div class="menu-f-about-container"><ul id="menu-f-about" class="menu"><li id="menu-item-4168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4168"><a href="http://lethbridgeherald.com/about-the-lethbridge-herald/">The Lethbridge Herald</a></li>
<li id="menu-item-4167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4167"><a href="http://lethbridgeherald.com/other-publications/">Other Publications</a></li>
<li id="menu-item-185952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185952"><a target="_blank" href="http://lhfoodforthought.ca/">Food For Thought</a></li>
</ul></div>					<div class="menu-f-contact-container"><ul id="menu-f-contact" class="menu"><li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="http://lethbridgeherald.com/contact/">Contact</a></li>
<li id="menu-item-63771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63771"><a href="http://sajobline.com">Careers</a></li>
</ul></div>				</div>				
			</div>
			<div class="footercol">
				<h3>Contact the Lethbridge Herald</h3>
				<div class="contact">
					<p>504 - 7th Street South<br />
					Lethbridge, AB T1J 3Z7</p>
					<p><strong>[P]</strong> (403) 328-4411<br />
					<strong>[F]</strong> (403)328-4536</p>
				</div>				
				<div class="contact">
					Print Advertising: (403) 328-4410<br />
					National Advertising: (403) 380-7585<br />
					Online Advertising: (403) 380-7585<br />
					Classifieds: (403) 328-4433
				</div>
			</div>
			<br class="clr" />
			<div class="legalrule"></div>
			<div class="legal">
				<div class="footerlogo">
					<a href="http://lethbridgeherald.com/"><img src="http://lethbridgeherald.com/wp-content/themes/mylh/images/footer_lethbridge_herald.png" alt="The Lethbridge Herald" /></a> 
				</div>
				<div class="info">
					<div class="copyright">&copy; 1996-2017 <span>The Lethbridge Herald, A Division of Continental Newspapers Canada Ltd.</span></div>
					<div class="menu-f-legal-container"><ul id="menu-f-legal" class="menu"><li id="menu-item-119313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119313"><a href="http://lethbridgeherald.com/advertising/">Advertising</a></li>
<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="http://lethbridgeherald.com/terms-and-conditions/">Terms and Conditions &#038; Privacy Policy</a></li>
</ul></div>				</div>
			</div>
		</div>
		<br class="clr" />
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/lethbridgeherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=375c5e84763526bf251badc306803999'></script>
<script type='text/javascript' src='http://lethbridgeherald.com/wp-includes/js/wp-embed.min.js?ver=375c5e84763526bf251badc306803999'></script>
</div>
<div class="inter">
	<div class="inter-wrap">
		<div class="inter-left">
			<!-- LTH_Interstitial_Left(251x600) -->
			<div id='div-gpt-ad-1367614075684-6' style='width:251px; height:800px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-6'); });
				</script>
			</div>
		</div>
		<div class="inter-right">
			<!-- LTH_Interstitial_Right(250x600) -->
			<div id='div-gpt-ad-1367614075684-8' style='width:250px; height:800px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367614075684-8'); });
				</script>
			</div>			
		</div>
	</div>
</div>
</body>
</html>
<!-- A person needs new experiences... Without change, something sleeps inside us and seldom awakens. The sleeper must awaken. -->